Windows10がまたおかしくなった

先日、Windows Updateを久しぶりに行ったPCの調子が悪くなりました。
症状は、最初の起動時に電源が切れる、ということです。
二度目は立ち上がります。
観察していると、最初の起動時は、Windows10の起動プロセスに入ったらその直後に電源が落ちるようです。
二度目に起動すると、電源が落ちずに立ち上がります。
こういう現象は初めて経験します。
最初の起動時に電源のパワーが不足するとか、そんな感じの切れ方です。
しかし、バッテリー単独起動でも、AC電源接続時でも同じなので、電源の問題とは考えにくいと思います。

インターネットで情報を探すと、同じ症状に悩む人が結構多くいました。
症状は、まったく同じです。
大体は、下記の方法で解決したようです。
(1)電源設定で『高速スタートアップ』のチェックマークを外す。
(2)電源の交換
(3)ウィンドウズの再インストール
(4)起動ディスクの交換
(5)メモリの交換

(1)は、私も最初に疑っていたので、確認しましたが、高速スタートアップのチェックは入っていないままでした。
(2)は、ノートPCなので難しいです。
(3)やってみました。
Windows10をダウンロードしUSBメモリにイメージを書き込んだ後、そこから起動しようとしましたが、BIOSの設定の方法を忘れてしまったので、起動できず、SSDからの起動後に、セットアッププログラムを自動して実行しました。
時間がかかりましたが、治らず。
高速スタートアップの問題でもありませんでした。
あとは、ハードウェアの交換か...
ちょっと事だなあ...

購入時のHDDをSSDに変更したのと、Linux(OpenSuse Leap 42.2)とのデュアルブートにしているので、メーカー保証はありません(ちょうど保証切れの頃ですが)。
Linuxだとこの現象が起きないので、ハードウェアの交換も勇気が必要です(原因が確定していないのでもったいないし)。

二度目は起動するのでいいといえばいいのですが、なにか釈然としません。


[PR]
トラックバックURL : https://mcap.exblog.jp/tb/238521435
トラックバックする(会員専用) [ヘルプ]
※このブログはトラックバック承認制を適用しています。 ブログの持ち主が承認するまでトラックバックは表示されません。
Commented by Kuni at 2018-05-15 20:38 x
BIOSリセットは、試されましたか?バッテリー抜いて数分で、リセットされます。
W8.1からW10にする時に、凄く時間が掛かりました。インストールすら出来なくなって、BIOSリセットで直りました。
動いてるなら、トラブルシューティングですね。って、私より遥かにプログラム知識あるから参考にならないですね。
この件とは関係ですけど、インテルCPUのセキュリティ問題で、BIOSのアップデートが出てます。
私のノートPC用は、6月配布。昔のBIOSって、512KBだったような…。今は、128M。もうフロッピーで無理ですね。
Commented by mcap-cr at 2018-05-16 07:56
> Kuniさん
最近はバッテリーを抜くとBIOSがリセットされるのですね。
かつては、ROMに書いていたようなので、明示的に変更しないと書き換えることができませんでした。
Windows8.1は、私は使ったことが無かったのですが、8以降は、UEFIになったので、大きな違いですね。電源を抜いてBIOSリセットというのは、UEFIに関係しているのでしょうか?
私は、インテルのCPUは、現在1個しか使っていません(しかもLinux限定)。
緊急のセキュリティー問題があるのかどうか確認してみます。
BIOSが128MBにもなることは知りませんでした。
UEFIで、OSを優先するのですから、小さなBIOSでいけそうな気がするのですけどね。
素人考えですが。
アドバイス有難うございます。
Commented by mcap-cr at 2018-05-16 20:23
> Kuniさん
BIOSリセット試してみましたが症状は変わりませんでした。
原因が違ったみたいです。
そのうち原因がはっきりして治ったらこのブログで紹介したいと思います。
ありがとうございました。
by mcap-cr | 2018-05-15 19:37 | Windows10 | Trackback | Comments(3)

工学オーディオに取組むオカルト嫌いです。


by MCAP-CR